使用新的主题handsome

网上搜索到的typecho for handsome 主题 , 装上试了一下.

页面看起来还不错,然而不兼容 typecho 0.8 ....

本人照着官方主题教程修改了一部分代码, 看起来已经没有什么大问题了.

在使用 typecho 1.0+ 的建议使用正版 ,获取更多支持.


https://github.com/ihewro/typecho-theme-handsome/

发表评论