支持Google需要的浏览器

支持的浏览器

以下浏览器支持 Google 个人资料:

Windows:Google Chrome 浏览器、Firefox 3.6 及更高版本、Internet Explorer 8 及更高版本
Linux:Google Chrome 浏览器、Firefox 3.6 及更高版本
苹果机:Google Chrome 浏览器、Firefox 3.6 及更高版本、Safari 4 及更高版本

https://support.google.com/accounts/answer/1151309?hl=zh-CN

Leave a Comment